TOPICS . TREE-VIEW . SEARCH . LAST: 1 | 3 | 7 DAYS . HELP! . PROFILE . REGISTER . CHAT  

Emblem part numbers?

The Early A-Body Forum » Part Numbers » Emblem part numbers? users admin

Author Message
Krazymofugger
Intermediate Member
Post Number: 28
Registered: 11-2009


Sunday, February 07, 2010 - 3:16 pm   Edit PostDelete PostView Post/Check IPMove Post (Moderator/Admin Only)   
I have a 64 valiant wagon and both front fender emblems were missing from the car when I got it.I thought the ones from my 62 valiant would fit but they don't.The pegs are in the wrong place or the holes in the fender are wrong.They look the same but I don't think they are.Can any one tell me what the part number is for the correct emblems for my car?It's a 64 valiant v200 wagon.I think they are the same for 63 and 64.
Thanks for the help
Mojack
Senior Member
Post Number: 174
Registered: 2-2002
Monday, February 08, 2010 - 3:38 pm   Edit PostDelete PostView Post/Check IPMove Post (Moderator/Admin Only)   
I looked in my tattered old '64 parts manual and it has the part number 2417 702. The sketch of it looks like a script "Valiant" located just behind the front wheel opening.
Krazymofugger
Intermediate Member
Post Number: 30
Registered: 11-2009


Monday, February 08, 2010 - 7:05 pm   Edit PostDelete PostView Post/Check IPMove Post (Moderator/Admin Only)   
Thanks for the info.I have been looking online for about two weeks for the part number and couldn't find anything.I have an original repair manual for the car but it didn't have any part numbers in it either.
THIS FORUM IS AWESOME!!!!
Mojack
Senior Member
Post Number: 175
Registered: 2-2002
Tuesday, February 09, 2010 - 3:53 am   Edit PostDelete PostView Post/Check IPMove Post (Moderator/Admin Only)   
Your welcome. Part numbers are the most frustrating thing to find out. I had a bunch of dealer parts and it was impossible to find out exactly what application they fit.
Alezy
New member
Post Number: 1
Registered: 1-2014
Saturday, January 11, 2014 - 1:35 am   Edit PostDelete PostView Post/Check IPMove Post (Moderator/Admin Only)   
OK, I've uploaded my pictures to my PhotoBucket account. They might have gotten out of order during the upload.
alezy

Add Your Message Here
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image

Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Automatically activate URLs in message
Action: